This project has moved and is read-only. For the latest updates, please go here.

Install Error

Oct 22, 2014 at 8:29 PM
I'm getting the following on install:

The value of the property 'type' cannot be parsed. The erro is: Could not load file or assembly 'Microsoft.Office.Business.Application.Fba,Version=, Culture=neutral, PublicKeyToken=71e9bce11e9429c' or one of its dependencies. The system cannot find the file specified (C:\Program Files (x86)\Common FIles\Microsoft\Shared\VSTO\10.0\VSTOInstaller.exe. Config line 10)

I did unblock the zip before unzipping. I am however on a VPN, RSA-protected network, and I'm wondering if end users like myself can't use Add Ins. Is this possible? Has anyone encoutered this before?

Oct 23, 2014 at 9:38 AM
I also got an Install error. The previous version just stopped working so I uninstalled it, downloaded the new version (Oct 21 beta) and unblocked it, but got the following error when attempting to install:

From: file:///C:/Users/Doug/AppData/Local/Temp/dtemp-57d6faf8950119703-20.dop/Outlook2013TodoAddIn.vsto

************** Exception Text **************
System.Deployment.Application.DeploymentDownloadException: Downloading file:///C:/Users/Doug/AppData/Local/Temp/dtemp-57d6faf8950119703-20.dop/Application Files/Outlook2013TodoAddIn_1_0_0_0/Outlook2013TodoAddIn.dll.manifest did not succeed. ---> System.Net.WebException: Could not find a part of the path 'C:\Users\Doug\AppData\Local\Temp\dtemp-57d6faf8950119703-20.dop\Application Files\Outlook2013TodoAddIn_1_0_0_0 ...........................etc.

Love the app, but hope I can get it installed soon.
Oct 23, 2014 at 3:26 PM
Hi Doug, silly question here, don't hit me. :-)

After unblocking the file did you unzip it to a temporary folder (i.e.: c:\Outlookaddin) in your hard drive? From the error message looks to me you're trying to install directly from within the ZIP file. (?)

Thank you.
Oct 23, 2014 at 3:30 PM
Hi ajve, are you running the installation process with enough privileges? Since you mention the security I'm thinking the issue could be with your user not being administrator (I don't think your VPN environment has anything to do though).

Can you please try to install it "running as admin"? Some guy was having the same issue:

And some other person fixed it that way.

Oct 23, 2014 at 6:50 PM
Thanks, gamosoft, that worked!

I was able to install by running command prompt as admin (both this and the Sept 18 version--posting the reason why in another tread as it's related there).

Thanks again.
Oct 24, 2014 at 11:26 AM
You are right! Sorry for the foolish goof. It installed correctly and is working fabulously now. Thanks for the great app!!!

Oct 24, 2014 at 4:31 PM
Hi guys, I screwed up in the last 2 uploaded versions. Some people reported that last column/s in the calendar were cropped and they were right.
I have removed those 2 versions and uploaded a new one that (hopefully) fixes the issue, so could you please download it and give it a try to let me know if it's fixed for good? :-)

Thank you.
Kind regards.
Feb 17, 2015 at 12:10 AM
I just tried to install the update and something went wrong with my uninstall. I love the addin and would appreciate any help you can offer.

System.Deployment.Application.DeploymentException: Unable to install this application because an application with the same identity is already installed. To install this application, either modify the manifest version for this application or uninstall the preexisting application.
at Microsoft.VisualStudio.Tools.Applications.Deployment.ClickOnceAddInDeploymentManager.DownloadAddIn(TimeSpan timeout)
at Microsoft.VisualStudio.Tools.Applications.Deployment.ClickOnceAddInDeploymentManager.InstallAddIn()
Feb 21, 2015 at 9:58 AM

A while ago I had the same issue and I was able to solve it. Unfortunately I don't remember everything that I did, but you can try running this from a DOS prompt:

rundll32 dfshim CleanOnlineAppCache

Don't know you need to open the DOS box as administrator.

Hope this helps.

With kind regards,
Mar 9, 2015 at 5:00 PM
Got so busy that I forgot to give this a shot. It worked. I really appreciate the help. Thanks.