This project has moved. For the latest updates, please go here.

.NET installation errors

Sep 25, 2013 at 12:25 PM
When I try to install Outlook2013TodoAddin.vsto, I get the error "The following Microsoft Office solution cannot be loaded because a compatible version of the .NET Framework is not installed: Outlook2013TodoAddIn.vsto"

I did unblock it.

Thank you.
Sep 25, 2013 at 1:30 PM
Installed .net 4.5 seemed to address the issue.