This project has moved. For the latest updates, please go here.

Latest Version Already Installed Message (but it isn't installed)

Sep 18, 2013 at 5:43 PM
I downloaded the latest bits today. I uninstalled the addin from outlook using the addins options dialogue and chose "Remove." It was removed. However, when I try to install the latest version, Outlook refuses and tells me I already have the latest version. Now, I can't use the addin at all. Ideas?
Sep 23, 2013 at 4:20 PM
nloghides - not for sure if you resolved your issue, but I ran the following below from a command prompt (exactly how it appears) and I was able to install the new version. Hope this helps.

rundll32 dfshim CleanOnlineAppCache
Sep 23, 2013 at 5:49 PM
No luck. I get the same result. Says the latest version is already installed.
Sep 23, 2013 at 6:17 PM
Finally got it. Ran the following to uninstall and then could re-install successfully:
C:\Program Files\Common Files\Microsoft Shared\VSTO\10.0\VSTOInstaller.exe /Uninstall file:///D:/Outlook2013TodoAddIn/Outlook2013TodoAddIn.vsto
Sep 23, 2013 at 6:30 PM
Good deal! Yeah I updated on Friday and couldn't figure it out and found another add in, but it kept crashing outlook. I really liked this one so I was determine to fix it lol as well. Good job!